Доктор

ремонт АВС

226 posts in this topic

Доктор у нас вообще памятника достоен :biggrin: , я тоже три года ездил пока не сделал так как доктор прописал :biggrin:

 

Я себе тоже в прошлом году разрабатывал щетки- заработало. Правда бывает при торможении на стирально доске загорается лампа, но при выкл/вкл зажигания фсё нормализуется. За год раз двадцать загоралась- не знаю нормально ли это?

Share this post


Link to post
Share on other sites
Я себе тоже в прошлом году разрабатывал щетки- заработало. Правда бывает при торможении на стирально доске загорается лампа, но при выкл/вкл зажигания фсё нормализуется. За год раз двадцать загоралась- не знаю нормально ли это?

 

нет, это не нормально. ищите неконтакт. либо ждите когда незаработает совсем. ......иещё. лампа АВС может загораться когда напряжение понизится менее 10В

Share this post


Link to post
Share on other sites
Я себе тоже в прошлом году разрабатывал щетки- заработало. Правда бывает при торможении на стирально доске загорается лампа, но при выкл/вкл зажигания фсё нормализуется. За год раз двадцать загоралась- не знаю нормально ли это?

У меня тоже иногда загорается (раз 10 за год было), но с чем связано и после чего не понял пока но точно не изза напряжения, тоже лечится выкл/вкл зажигания

Share this post


Link to post
Share on other sites
Доктор у нас вообще памятника достоен :smile: , я тоже три года ездил пока не сделал так как доктор прописал :biggrin:

.... :biggrin: спс, приятно, но боюсь, вы преувеличиваете мои способности, у нас на форуме много спецов, перечислять не буду, вдруг кого забуду,- обидятся..... сам частенько обращаюсь за помощью, но в телефонном режиме....

Share this post


Link to post
Share on other sites
.... :biggrin: спс, приятно, но боюсь, вы преувеличиваете мои способности, у нас на форуме много спецов, перечислять не буду, вдруг кого забуду,- обидятся..... сам частенько обращаюсь за помощью, но в телефонном режиме....

ТА ЛАДНО :biggrin: , харэ прибеднятся :smile:

Share this post


Link to post
Share on other sites
У меня тоже иногда загорается (раз 10 за год было), но с чем связано и после чего не понял пока но точно не изза напряжения, тоже лечится выкл/вкл зажигания

 

Я заметил, что загорается при торможении при большой скорости на дороге где много мелких ямок и бугорков (короче тряСУЧКА)

Share this post


Link to post
Share on other sites

у меня не на трясучке, раза два загоралась лампочка по идеально ровной дороге, с ужасом думаю о том что оно ж зараза может вырубится в самый неподходящий момент :biggrin: , никак не могу вычислить с чем это связано

Share this post


Link to post
Share on other sites

Вчера я тоже снял свой блок.Разобрал,всё прекрасно,кроме двигателя.Приржавел якорь к статору,передний подшипник и задняя втулка заржавели.Втулку содрал довольно легко,а подшипник проливал вэдэшкой,затем маслом,до него не добраться.Якорь почистил на наждаке,а контактную дорожку чистил напильником зажав якорь в дрель.После нулёвкой и контакты и сам якорь.Корпусину чистил крупной наждачкой.Щётки еле разработал,закисли наглухо.Потом промыл уайт-спиртом(что было под рукой.Двигатель собрал на герметике,полностью,все стыки.Подсоединил напрямую к аккамулятору-работает! Погонял минут 5,всё ещё не веря что всё получилось.

Сегодня собрал всё до кучи,прокачал тормоза и сцепление,заодно заменив тормозуху(старая аж чёрная была,я думаю,до меня туда никто не лазил).Обломал штуцер на заднем суппорте,еле высверлил остатки.Хорошо что был метчик на 7,без него,думаю, не стоит и пытаться высверливать.Выехал проверить-всё работает(радости полные штаны!-потому что машину покупал с неработающей abs).

Огромное спасибо всем участникам форума!

За информацию,за советы,и просто за всё!

Share this post


Link to post
Share on other sites

:biggrin::biggrin:

Я тебя понимаю , сам тащился как маленький когда себе сделал.

Share this post


Link to post
Share on other sites

для информации- на разъеме АВС есть размыкаемые контакты. когда разъем не вставлен, горит лампаАВС

Edited by Доктор

Share this post


Link to post
Share on other sites

Та же фигня с абс ,иногда загорается ,когда на трясучке ,а когда на ровной ,не могу вычислить :biggrin: давайте вместе искать неисправность! :biggrin: может что то с проводами, которые идут на датчики скорости ,как их проверить ???

Edited by MaxVog

Share this post


Link to post
Share on other sites
Та же фигня с абс ,иногда загорается ,когда на трясучке ,а когда на ровной ,не могу вычислить :biggrin: давайте вместе искать неисправность! :biggrin: может что то с проводами, которые идут на датчики скорости ,как их проверить ???

Вообщето у меня есть момент на который можно грешить, я когда менял подшипник на лев. передней ступице то снимал всю ступицу а провода на датчик просто перерезал (сам датчик снять не получилось) а потом скрутил и изолентой замотал, надо будет переделать всё по человечески ато уже два года так ездит, больше ничего такого вроде нет.

Share this post


Link to post
Share on other sites

В книжке так и написано про замену датчика:обрезать старый и прикрутить новый изолентой.

Share this post


Link to post
Share on other sites

Еще раз убеждаюсь, что мерседес самая ремонтопригодная машина.

Share this post


Link to post
Share on other sites
В книжке так и написано про замену датчика:обрезать старый и прикрутить новый изолентой.

:biggrin::smile::biggrin:

Share this post


Link to post
Share on other sites
Вообщето у меня есть момент на который можно грешить, я когда менял подшипник на лев. передней ступице то снимал всю ступицу а провода на датчик просто перерезал (сам датчик снять не получилось) а потом скрутил и изолентой замотал, надо будет переделать всё по человечески ато уже два года так ездит, больше ничего такого вроде нет.

 

Я, когда менял подрамник, то резал оба провода датчиков, потом замотал изолентой. Но думаю,что это не влияет на загорание лампочки- потому-что при подключении компа выскакивают запомненые ошибки не связанные с датчиками, а связанные с блоком абс, не помню как они звучат на вражеском языке, но типа ошибка вентиля (наверное какого-то клапана), ошибка помпы (наверное насоса, а именно щетки эл. двигателя). И мне кажется, что при торможении на тряСУЧКЕ, срабатывает абс и при вибрации кузова западают клапаны и щетки.

Share this post


Link to post
Share on other sites

Подскажите, кто знает!

Очень рано срабатывает ABS. Малейшая неровность на дороге или немного влажная дорога, сразу сработки. Менял два ШРУСа, может, что повредили? Хотя давно делали.

Проверял на старе, скорости одинаковые. Разъём сухой.

Share this post


Link to post
Share on other sites
В книжке так и написано про замену датчика:обрезать старый и прикрутить новый изолентой.

Зачистить провода, надеть металлическую трубочку + термоусадку. Обжать трубку, нагреть термоусадку. Вроде так в книжке было.

Share this post


Link to post
Share on other sites
Подскажите, кто знает!

Очень рано срабатывает ABS. Малейшая неровность на дороге или немного влажная дорога, сразу сработки. Менял два ШРУСа, может, что повредили? Хотя давно делали.

Проверял на старе, скорости одинаковые. Разъём сухой.

 

если срабатывает на задних колесах, то не работает регулятор тормозного усилия. хотя он ставится не на все модели. а вообще, если АВС сработало, то значит колесо заблокировалсь

Edited by Доктор

Share this post


Link to post
Share on other sites
если срабатывает на задних колесах, то не работает регулятор тормозного усилия. хотя он ставится не на все модели. а вообще, если АВС сработало, то значит колесо заблокировалсь

Да вроде не задние. И может сработать даже на маленькой скорости, менее 5 км.ч.

Share this post


Link to post
Share on other sites

Всем привет я новенький сегодня утром прочол тему по поводу ремонта ABS и загорелся. Гдето год назад потехоньку начинала загоратся лампочка но при перезапуске двигателя все ставало на свои места до етой зимы пока ABS отказалась работать совсем. при запуске двигателя запускался тест и лампа тухла и в теченни 5 сек загоралась опять. прочел статю (Доктора) решыл попробывать снять и посмотреть что там в середине оказалось с 4 щеток 1 уже небыло 1 зависла 2 болей мения торчали и вродибы фурычили перепаяв все 4 собрал блок установил , подключил , прокачал тормоза как деда учил и поехал после теста лампа уже не загоралась а ABD и ABS работали на светофорах уже не останавливался боком :good: (работа заняла 5часиков 45 минуток с перерывами на кофийок) Огромное спасиба Доктору за тему :blush2:

Share this post


Link to post
Share on other sites
Всем привет я новенький сегодня утром прочол тему по поводу ремонта ABS и загорелся. Гдето год назад потехоньку начинала загоратся лампочка но при перезапуске двигателя все ставало на свои места до етой зимы пока ABS отказалась работать совсем. при запуске двигателя запускался тест и лампа тухла и в теченни 5 сек загоралась опять. прочел статю (Доктора) решыл попробывать снять и посмотреть что там в середине оказалось с 4 щеток 1 уже небыло 1 зависла 2 болей мения торчали и вродибы фурычили перепаяв все 4 собрал блок установил , подключил , прокачал тормоза как деда учил и поехал после теста лампа уже не загоралась а ABD и ABS работали на светофорах уже не останавливался боком :good: (работа заняла 5часиков 45 минуток с перерывами на кофийок) Огромное спасиба Доктору за тему :blush2:

Женя, приветствую Вас на форуме. Это Ваше первое сообщение здесь, но оно та-А-А-акое результативное, что могу только лишь порадоваться за Вас. Так держать!!!

Share this post


Link to post
Share on other sites
на гидроблоке есть клапана. управляются с блока управления. с платы , та что залита, идут оч тонкие прводники толщиной 0,1мм. если они перегорают-отгнивают, то АВС уйдет в блокировку и даже не будет дитагностироваться. нужно снять блок управления, прозаонить все клапана. может где внутреннй ьобрыв. а потом прозвонить выходные цепи управления клапанами. выхода зашунтированы диодами. всё должно звониться. осторожно, тонкие проводки не паяются, они приварены. что за металл непонятно. нужно восстанавливать типа пружинящими контактами

если что, звоните 050-421-50-33

ПС. блок управления поставляется в запчасти отдельно... но оч дорого3600уё

Купил недавно Mercedes Vito 110D.В панеле приборов не было лампочек на подушку безопасности и ABS.Поставили.Зашли с компьютера в подушку-постирали ошибки.При тестировании тухнет,а вот с ABS совсем плохо===НЕ ВЫХОДИТ НА СВЯЗЬ.Люди помогите :blush2:

Share this post


Link to post
Share on other sites

ТИшина,никто мне не помогает. :smile::mad::mad:

Share this post


Link to post
Share on other sites

Подскажите, а блок управления ABS стоит на самом механизме, на блоке с моторчиком и клапанами, или отдельно, где искать блок управления, плату

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.